Facebook Down

Incident Report for EXPORTCOMMENTS.COM

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 07:11 UTC

Update

We are continuing to investigate this issue.
Posted Oct 04, 2021 - 17:31 UTC

Update

We are continuing to investigate this issue.
Posted Oct 04, 2021 - 09:20 UTC

Investigating

Facebook is experiencing some downtime issues and all Facebook exports may have errors.
Posted Oct 04, 2021 - 09:20 UTC
This incident affected: Suite, Web, and API.